0 Replies Latest reply on Apr 4, 2015 8:46 AM by helpjen

    Is there a problem with Adobe+Yosemite or is it me?

    helpjen

      My applemacbook pro has recently changed itself from OS Lion to Yosemite.  Flash player then stopped working.   I have tried every which way to install Flashplayer which has always worked well before.  I have uninstalled it and reinstalled it several times.  It tells me it has been installed but when I look I can only  see 'Shockwave Flash 17.0 r0 — from file “Flash Player.plugin”' which seems to give me  Application future splash and application shockwave splash.  I don't see application flash player. I can't open files needing flash without the 'get adobe icon' showing.  Plugins are enabled.  I've been through the forums and am now at wits end. Please if I haven't done something can you tell me simply, in easy steps, not assuming I might understand contractions of in-club computer language!!  Maybe the problem isn't mine at all???     Maybe there's a conflict with Yosemite?    If I look at the install arrow at the top of the screen it has been highlighted.  If I click on it it tells me I have Adobe Flash Player to install and then the circle starts again.  I click on it and try to reinstall once again!  Many thanks to anyone who can help me.