2 Replies Latest reply on Jan 23, 2007 1:03 PM by T_Waldo

    Word versions for importing

    T_Waldo
      My company is considering a RoboHelp purchase. I need to import 250+ topic Word documents. The problem is, we are still running Word 2000, with no upgrades in sight. I saw that Flare requires Word 2003, so that got me thinking I better check on this with Robohelp.
      Does anyone know if RH X5 or 6 (or both) require Word 2003? I've used RH X5 to import Word docs in the past, but having worked with so many versions of Word over the years, I honestly can't remember what version of Word it was!

      Thanks
      T Waldo