4 Replies Latest reply on Apr 7, 2015 1:04 AM by RaghavDFX Branched from an earlier discussion.

    CC Particle World interface

    RaghavDFX

      That layer option also not working. Enabling blur option doesn't have any change.
      then how to get that effect?...Do help