1 Reply Latest reply on Apr 7, 2015 8:33 AM by K.Woods

    Problem enabling Extentions for InDesign CS6

    graphicedge Level 1

      I've been going through some of the answers to similar posts, but have not found an answer to my particular problem.

       

      I am running OSX 10.9.5; InDesign CS6 version 8.0.2 and Adobe Extension Manager Version 6.0.8.28.

       

      I have been having problems with InDesign going unresponsive also.

       

      I went to check to see if a particular third party extension was installed and when I opened EM I found a whole bunch of yellow triangle warnings i front of a lot of the extensions.  I have tried to enable some of them and have gotten some to come back on, but there are still a good many that just refuse to enable.  These are: Assignment UI, Book Panel, Book (this has a greyed out check mark in the enabled column), DynamicDocuments UI (this is also has a greyed out checkmark), Font Usage Dialog (greyed out checkmark), Graphic Panels (greyed out checkmark), Indexing (greyed out checkmark), InXCore (greyed out checkmark) ... and many more.  The ones that I have not listed here seem to be the ones the these are dependent on, however they are checked as being enabled.

       

      I have tried enabling as many As I can and then re-booting InDesign and during the boot I get a notice that says "Cannot open resource file."  I have no idea what that means but I click OK and it finishes loading.  But the Book is not available to create and there is no book palette.

       

      I cannot find a "Library" file as referenced in one of the solutions, so I'm pretty well stuck right now.  I just do not know what to do to fix this.

       

      Please can someone give me a hand with this?

       

      Thanks in Advance

      Nina