1 返信 最新の回答 日時: Apr 7, 2015 6:10 AM ユーザー:assause

    Mac X.10にアップデートしたら、Java SE6をインスト-ル?

    雄生程51798479

      失礼します。

      Mac OS を X.10 にアップデートしたら、CS5.5 Design premium がすべて「Java SE6 の古いバージョンが必要」となり、開きません。

      詳細のMacのサイトで最新の「Java」をインストールしても無理でした。

      古いバージョンの「Java SE6」のインストールはお勧めしないとも表記してありましたし、どうすれば CS5.5 Design premium を Mac X.10 で使えるのでしょうか?