3 Replies Latest reply on Apr 10, 2015 12:23 PM by derekdokoto

    adobe digital edition 4.0 doesn't work on macintosh yosemite - gets E_ACT_NOT_READY

    derekdokoto Level 1

      I continue to get the E_ACT_NOT_READY error.   I was told by my local librarian who had contacted adobe technical support that I should downgrade to ADE 3.0.  What a waste of time.  No change in  symptoms.

       

      This used to work on leopard.   My iMac died.  Now I have a mac mini running yosemite.  It installs ok, I see all my old books I borrowed before.  Yet I can't borrow any more books because of the stupid error.     My network connection is 100% up.    The authorization says life is good.    Yet it has authentications issues accessing the license server.

       

      Adobe support of macintosh is poor.  There are no existing support site posting that apply.

       

      I can't even search for how to uninstall ADE 4.0.    I just dragged them out of the applications folder after logging out and logging back in.  It said a plugin was in use.  What plugin.  Beats me.

       

      How do I get past this E_ACT_NOT_READY error.  I can't deauthorize this new computer either as I get the same error.

       

      I tried adobe chat.  What a huge waste of time.  I couldn't connect to an agent who knows ANYTHING.   Help!  I'm trying to work with my librarian, but they are NOT technical.  The epub books come from OVERDRIVE.