3 Replies Latest reply on Apr 13, 2015 8:05 PM by robm40513336

    "Connection Error" to the authorization server is preventing me from authorizing ADE 4.0.3

    Stephanie Pulford

      I am trying to re-authorize ADE. The error I'm getting is, "Connection Error: Digital Editions could not connect to the authorization server. Please make sure you are connected to the internet."

       

      Clearly I am! And I've even checked my speed and connection strength. No problems there. What's going on with the activation server? I can see that I'm not the only person to have a problem like this, but I haven't been able to find a resolution that fixed it.

       

      In detail:
      After some errors loading a library book with ADE 2.0 tonight, I updated to ADE4.0.3 on a Mac running Yosemite. After more errors, I followed forum directions to de-authorize; I deleted the authorization .dat in Users/Library; and I attempted to re-authorize. I got an "Authorizing..." window for several minutes, filling me with a sense of false hope; but in time it is replaced with the error message above.

       

      I tried downloading one of ADE's sample books; it opened in ADE without authorizing, which really wasn't helpful.  And I attempted to get some help through Adobe Support Chat; I was transferred to their technical team, and the technical support rep said that he/she was not trained on Adobe Digital Editions, and they didn't support it, so I'd have to come here. The tech support person insisted that I would get help here; don't make a liar of the tech support rep, please. Thanks in advance.