4 Replies Latest reply on Sep 30, 2015 12:46 AM by ericdockum

    Error! Check Activation.

    chunkytoad

      I loaded Adobe Digital Editions version 4.0.3 and authorized my computer. When I try to drag a file (e-book checked out from libary) to adobe digital editions I get the following error:

      Error! Check Activation.

      Authorization information shows the computer is already authorized. When I try to erase authorization I get the following message:

      Unable to erase authorization. Please try after some time.

      Authorization remains even when software is uninstalled and re-installed.

      I am running the following:

      OS Windows 7

      Kaspersky  PURE 3.0 for security

        • 1. Re: Error! Check Activation.
          shreya Adobe Employee

          If due to some reason, you are unable to deauthorize ADE, follow the below steps:

           

          Windows:

           

          Choose Start > Run.

          In the Open text box, type regedit and then press Enter. The Registry Editor opens.

          In the left pane of the Registry Editor, locate the following registry key:

          HKEY_CURRENT_USER\Software\Adobe\Adept

          Right-click the Adept key and choose Delete.

          In the Confirm Key Delete dialog, click OK.

           

           

          Your authorization will be deleted.

          ADE will be deauthorized now.

          Now Authorize ADE again.

          • 2. Re: Error! Check Activation.
            timl60237969

            YES! This worked! I was pullin' my hair out over this.
            Thank You!

            • 3. Re: Error! Check Activation.
              ftjg90215865

              This worked ok for me too.

              Thank You very much.

              • 4. Re: Error! Check Activation.
                ericdockum

                I have the same fault after migrating to windows 10.  ADE refuses to deauthorize, just keeps telling me to try again later.

                 

                I have UNINSTALLED ADE completely, restarted, and then reinstalled the latest version, but the fault in ADE persists.

                 

                Why does uninstalling the programme not resolve the problem with Adobe Digital Editions?

                 

                I am not a computer expert, I just want to read books from my local library that forces me to use Adobe Digital Editions.  I have no desire or expertise to start fiddling inside windows.

                 

                I do not remember permitting the installation of software called "Adept", and it is not in my list of software to uninstall.

                 

                does this mean that uninstalling the programme is not done correctly?

                 

                 

                 

                Anyway, why should this problem pop up on a working system when migrating to windows 10?  Is Adobe Digital Editions not compatible?