0 Replies Latest reply on Apr 12, 2015 11:00 PM by Pets73

    importing from Aperture to Lightroom using plugin - slow

    Pets73 Level 1

      I am importing using the plugin and have some questions.

       

      1) why is it so slow? Its 320 gb library and the masters are being put on an external drive, with the LR catalog files on the maiin drive. After 16 hours I'm still only on 9%. It's still working and hasn't crashed though. I'm all up to date on all the software and yosemite on a pretty fast mac.

       

      2) When I first brought up the import from aperture dialog box, it took so long to check the aperture library that I thought it had crashed. I clicked return by mistake an hour later and it went straight into import mode, without me having a chance to look at or change the options for import. What are the defaults? My aperture library is managed (not referenced), and I have the masters going to an external drive, but I am worried that it will not be importing the data that should go with the photo about the date taken/ lens / shutterspeed etc (What's that data called?? ) and I am also worried that any adjustments I made in Aperture will not transfer?

       

      3) it seems to be arranging itself in date order. I hope when it will eventually finishes it will organise the file structure in LR how I had it in Aperture, which was some folders by subject matter, and some by date. there were many subfolders and albums, but very few smart albums.

       

      thanks.