0 Replies Latest reply on Apr 13, 2015 6:46 AM by paul030

    Is Fireworks CS4 compatible with Maverick 10.9.5?


      I've searched discussions about this and see conflicting responses. Some say they are not at all compatible some say they are.


      I am getting the message that my license for this product has stopped working - Error Code:  150:30.