6 Replies Latest reply on Apr 14, 2015 5:58 AM by veerlei52113852

    What version of LR should I choose to run it on a 2008 macbook pro OS 10.5 (updated with 8GB RAM)

    veerlei52113852

      As it says in the title: I want to run LR on my 2008 macbook pro OS 10.5 (updated with 8GB RAM). Adobe support told me that it would not be a problem, yet i'm confronted with a com.apple.installer.pagecontroller error -1. I have no idea what it is or how to solve it.

      Can you please help me? Thank you.