3 Replies Latest reply on Apr 21, 2015 1:36 AM by fffrazac

    why I can't install after effect cc 2014?

    fffrazac

      I can only install the CS6 but I need the CC (for warp stabilizer VFX).

      mac user, osx 10.6.8, theacher version.

       

      thanks!

       

      Schermata 2015-04-13 a 18.50.03.png