1 Reply Latest reply on Jan 16, 2007 1:49 PM by ksmith

    Java 5 (1.5)

      I am currently writing Java classes whose methods ColdFusion accesses (by first initializing such classes through the CreateObject() function).

      The code is in Java 1.4 and it's working, but I wonder if I can use Java 5 (1.5). That is, does ColdFusion MX 7 support Java 5 (1.5)?

      Also, if such support is possible at all, what would I have to do to have ColdFusion MX 7 support Java 5?