2 返信 最新の回答 日時: Apr 16, 2015 1:57 AM ユーザー:FUMI_98640483

    クリップの一つだけが、まだらに黒くなる

    FUMI_98640483

      クリップの一つ(約60秒)だけが、まだらに黒くなる現象が数秒単位で繰り返します。

      同一画像ファイルの、別クリップは問題ありません。

      winのメディアプレイヤーで閲覧しても問題ありません。

       

      下記のようになります(顔はぼかしてあります。1枚目の顔の下部、本来シルバーのマイク、背景・背広などのまだら感が症状です)

      問題ファイルは.m2tsです。

      問題ファイルを.mp4にして置き換えても症状は同じです。

       

      プロジェクトには、.m2tsと、m2tと.MTSが混在しています。これが問題でしょうか。

      おわかりになる方、ご教示をお願いします。

      sample1.png

      sample2.png

       

      メッセージ編集者: 富美世 水野 作業環境はwin7, premier elements10,メモリ8GB,再起動などを繰り返しても状況は同じです

        • 1. Re: クリップの一つだけが、まだらに黒くなる
          150kw Most Valuable Participant

          こんにちは、FUMI_98640483さん。

           

          クリップの1個のみに黒まだらの症状が現れるということですね。

           

          いろいろなことを試すのが良いと思いますが。

          思い当るところを書いてみます。うまくいきますように!

           

          ①Blu-rayディスクまたはDVD(出来れば、書き換え可能ディスク)に書き出し、確認してみる。

          ①クリップの合成があるなら、レンダリングをかけてみる。

          ②ビデオカメラからこのクリップの映像を再度取り込み直してみる。

          ③GPUのドライバーをアップデートしてみる。

          ④下記リンクの「C. 環境設定の初期化」等を行なってみる。

          https://helpx.adobe.com/jp/photoshop-elements/kb/cq12252231.html

          • 2. Re: クリップの一つだけが、まだらに黒くなる
            FUMI_98640483 Level 1

            150kw 様さっそくのご回答ありがとうございました。


            結論としては、次元が極めて初期のbkupファイル(同じクリップを使っていますが問題なし)を

            もう一度編集し直して完成させました。


            ご教示いただいた方法は

            ①①は改善なし

            ②は撮影者に接触できないため不可能

            ③は未着手

            ④は、当方使用のver10には「次の起動時に環境設定を初期化」旨の選択肢がありません。

             

            一つ思い当たることとして、4Kカメラにて、2Kモードで撮影したデータであることも

            いくらか影響があるのかと思っています。

            4Kまわりのことは未知数が多いですから・・・。

             

            いずれにしてもbkupファイルで問題なくモニタ表示されましたので

            問題の起こったpremier elements本体ファイルのバグのようなもの、のように感じています。

            お仕事上では解決しましたが、premier elements運用上の解決にはなっておらず

            あとは③を試す、ということになります。

             

            いろいろありがとうございました。