5 Replies Latest reply on Jan 17, 2007 11:10 AM by Bobby_Walker

    Cant load any projects in RoboHelp 6

    mjfoskett
      Hi,

      I have downloaded a trial of RoboHelp 6, no projects will load either the shipped ones or our X5 ones.
      I have tried deleting the CPD file, still the same problem.
      I have also tried deleting the .XPJ file, but then get "Unable to create database, Check that the directory is not read only"
      I am logged on as an Administrator of this PC and have full rights.

      Anyone have any ideas?

      Thanks

      Martin
        • 1. Cant load any projects in RoboHelp 6
          CraigCC Level 2
          I have not seen this behaviour, sorry.

          Can you create a new project?
          Did you install with Admin Rights?
          Can you open .htm files in the project directories where the files are not loading in to 6?
          Any errors during the install?
          Did you install Adobe Elements as part of the trial install?

          Have you tried calling support? My guess is that you may unfortunately need to uninstall and reinstall the trial.

          Kind Regards
          Craig
          • 2. Re: Cant load any projects in RoboHelp 6
            mjfoskett Level 1
            Thanks for the reply Craig.

            In answer to you questions.
            I do have admin rights
            I can open the .htm files
            On install i did get an error whilst trying to install Elements, stating that I have a more functional product already installed.
            I have Acrobat 6.0 installed.
            I opted to install elements as X5 needed RoboPDF installed when I already had Acrobat installed so I thought it would be the same.
            The reinstall didnt fix it either.

            Kind Regards,

            Martin
            • 3. Re: Cant load any projects in RoboHelp 6
              CraigCC Level 2
              Hi Martin,

              Have you read
              http://www.adobe.com/devnet/robohelp/articles/get_started.html

              Check out the install section
              "You do not need to install Adobe Acrobat Elements if you have Adobe Acrobat Version 7 or higher installed, as RoboHelp 6 will work with either version."

              I think this may be one for Adobe support.

              Cheers
              Craig

              • 4. Re: Cant load any projects in RoboHelp 6
                Peter Grainge Adobe Community Professional (Moderator)
                See the article Craig has pointed you to. It explains that you have to decide between retaining Acrobat 6 or installing Elements instead or upgrading Acrobat.

                If you retain Acrobat 6, you can generate a Word document and then create the PDF from there.
                • 5. Re: Cant load any projects in RoboHelp 6
                  Level 1
                  Hello mjfoskett,

                  Acrobat Elements should not cause permissions related errors to occur. I do have a few questions that may help us narrow down this issue:

                  1) What was the original error message when the project failed to launch?
                  2) Where is this project stored?
                  3) If the project is not stored locally, can you reproduce this behavior once you copy it locally?
                  4) Do you get this database error when attempting to delete the .xpj, or when trying to rebuild the .xpj?
                  5) What are the exact NTFS permissions on the folder? I understand that you said you have admin rights, but I want to clarify these settings.
                  6) If it is on a network resource, what are the share permissions on that directory?


                  Thank you,

                  Bobby Walker
                  Adobe Technical Support