4 Replies Latest reply on Jan 17, 2007 11:44 AM by mpjx

    Is Fireworks MX2004 compatible with Mac OSX Tiger?

    mpjx
      Hi all,

      I guess the title really says everything...

      I want to upgrade from OSX Panther to Tiger. Fireworks' Technotes seem to say (as I understand them) that there were originally some compatibility problems between MX2004 and Tiger but these were fixed in a Fireworks update. Is this the case?

      Thanks in advance for the help!