3 Replies Latest reply on Apr 17, 2015 10:19 PM by Willi Adelberger

    InDesign Welcome Screen has no "Don't Show Welcome Screen Again" option

    gregg4gia Level 1

      I've done these things:


      Signed out of and back into Creative Cloud.

      Reset InDesign preferences.


      My specs:


      Creative Cloud.app



      Adobe InDesign CC

      2014.2 Release Build


      iMac (27-inch, Late 2012)

      2.9 GHz Intel Core i5

      8 GB 1600 MHz DDR3

      1 TB hard drive

      742 GB available


      OS X Yosemite

      Version 10.10.3


      Please see the attached screen shot for details.


      Thank you for your help.