3 Replies Latest reply on Apr 23, 2015 9:18 PM by shreya

    Aggravated: Unable to Erase Authorization, Here's what I've already tried...

    dmcdgd
      • I need to test out Epub files I create before sending them to market, so I downloaded Adobe Digital Editions for Mac from here: Download | Adobe Digital Editions
      • I followed installation setup
      • I logged in with my existing Adobe ID
      • I downloaded a few borrowed Epub books from my local library so I could test an already-working file and be sure the program works sufficiently before trying the file I created.
      • I then tried to add the *.acsm file by both File>Add to Library and by double-clicking on the file in Finder.
      • I received the following message: "Unable to Download Error getting License. License Server Communication Problem: E_ACT_NOT_READY
      • I went to the help page here: License server communication error: E_ACT_NOT_READY
      • I followed the instructions to erase authorization, but received the following message: "Unable to Erase Authorization. Please try after some time."
      • I tried this multiple times but always received the same error message.
      • I looked here: I'm unable to deauthorize my computer.  Getting an error message "Unable to erase authorization.  Please try again after some time."
      • I could not find the activation.dat file, as the furthest I got was "Computer/Macintosh HD/Library/Application Support/Adobe" ...but there was no folder for Adobe Digital Editions. I replied on the thread.
      • Wondering if it would help, I uninstalled and then re-installed Digital Editions
      • Same problems are occurring.
      • At a loss after searching every forum topic on "unable to erase authorization" and anything remotely associated with it (especially since most posts were unanswered), I called Adobe support since I have a CC license. However, Adobe phone support does not support ADE. I asked them to inform a supervisor that questions on the forum are going unanswered.
      • I am now ready to throw the damn computer.

       

      Please help me. I need this program to work as I am trying to create my own Epub documents and want to test them in a reader app before making the files available to the public.