3 Replies Latest reply on Apr 19, 2015 11:01 AM by Rick Gerard

    Multiprocessing please

    hillfilms

      Mac Pro 3.5 GHz 6-Core Intel Xeon E5 (AMD firepro D500) with OS X Yosemite

       

      Cannot preview in real time until I turned off multiprocessing

      But multiprocessing is a good thing

      Anyone know of a solution so I can use my cores?

       

      Thanks, John

        • 1. Re: Multiprocessing please
          Rick Gerard Adobe Community Professional & MVP

          Some effects and some formats for footage are not compatible with multi processor rendering.  Also, your memory and multiprocessing settings must be correct. Without details of your project, your composition, and your memory and multiprocessing settings we can't be of much help. You also need to make sure that your program is up-to-date.

          • 2. Re: Multiprocessing please
            hillfilms Level 1

            Thanks for your response, Rick. Here are my composition and memory and multiprocessing settings. I have a 20 minute project in which I want to animate stills. I only have one stills in my timeline and my work area that I preview encompasses the first 15 seconds. If I uncheck multiprocessing I will get a real time preview but as soon as I check it I can no longer get a real time preview. Thanks for your help.

             

            Screen Shot 2015-04-19 at 1.03.30 PM.pngScreen Shot 2015-04-19 at 1.05.31 PM.png

            • 3. Re: Multiprocessing please
              Rick Gerard Adobe Community Professional & MVP

              First, do not use odd values for memory allocation. 2, 4, 6. so your starving other applications by setting 59 for AE. Second, if you had MP checked with your current settings you would have 0 actual cpu's used because you have used an odd number of cores for other apps and you have allocated an incorrect ram amount of ram. The actual cores and cars reserved for other applications should always add up to the total cores. As I said before, MP is buggy and problematic except for a specific set of comp, footage, and export settings. Otherwise, turn it off.

               

              Also, Google "optimize after effects" and study up. You'll find this: How to Optimize After Effects CS6 for High Performance | CS6 & Creative Cloud Feature Tour for Video | Adobe TV