6 Replies Latest reply on Apr 22, 2015 6:12 AM by johns49327894

    I don't get any scenes when adding a movie menu

    johns49327894

      I am using Photoshop Premiere 13 on a mac. I have a 1 hour video and I'm adding a menu to the video. When I do that I don't get any scenes added to the video. I do have the add scenes automatically checked so that is not the problem. The video is from 1 long file but I've split the clip at the spots I want the menu to set up these scenes. I do have transitions at most of these splits but not all of them so the transitions are not the problem. Help. John

        • 1. Re: I don't get any scenes when adding a movie menu
          A.T. Romano Level 7

          johns

           

          Please explain further, after you are in the Movie Menu customization area after Tools Menu/Movie Menu/selection of the them/Continue, what do you see in the bin below the Movie Menu customization area window....

          a. just a thumbnail for the main menu

          or

          b. a thumbnail for the main menu page as well as thumbnail for the scene selection page but nothing in the scene spaces of the scene selection page?

           

          What Movie Menu did you select? How many menu markers were placed automatically by your check off of that option in the Movie Menu display area before you hit Continue?

           

          When you click Done to Movie Menu and look at the Timeline content, do you see a scene marker for each scene that you created with your cuts?

           

          Let us start here and then decide what next.

           

          Thanks.

           

          ATR

          • 2. Re: I don't get any scenes when adding a movie menu
            johns49327894 Level 1

            These are my steps so far. Hopefully I'll have all the information you need to help.

             

            1. I clicked publish and share and then make a DVD

            2. it asked if I wanted to add menu's and I said yes.

            3. I chose the Music Video menu and had the add menu markers automatically for me box checked

            4. I clicked continue

             

            It gives me the main menu and there is no second menu page. There is no thumbnail for the scene selection page at all and I see no menu markers on the timeline

             

            Thank you for taking the time to help me

            John

            • 3. Re: I don't get any scenes when adding a movie menu
              A.T. Romano Level 7

              John

               

              Thanks for the update with addition information about your Movie Menu scene menu issue.

               

              You are not going to get a scene selection page unless there are scene markers placed on the Timeline, and you say that you do not see any Timeline scene markers that should have been placed automatically in accord with your check mark next to the related option in the Movie Maker display area before you hit Continue.

               

              So, let us try this....

              1. You edit your Timeline and are ready for menus (Tools Menu/Movie Menu), followed by burn to disc DVD (Publish+Share/Disc/DVD disc).

              2. Before going to Tools Menu/Movie Menu, place scene markers in the Timeline content where you want them.

              See Markers tab to the top left of Timeline/Set Menu Marker/Menu Marker Dialog and the select Marker Type= scene marker which will be a green color on the Timeline.

              3. When you are finished placing the scene markers, go to Tools Menu/Movie Menu/Movie Menu display area (no check mark for "add menu markers automatically for me", click Continue. When the Movie Menu customization area opens, do you see main menu and scene menu represented in the bin under the window there?

               

              Please let us know the outcome.

               

              Thank you.

               

              ATR

              • 4. Re: I don't get any scenes when adding a movie menu
                johns49327894 Level 1

                Thank you, that did work. I was wondering why it didn't do it automatically, but it did work,

                 

                thank You again

                John

                • 5. Re: I don't get any scenes when adding a movie menu
                  A.T. Romano Level 7

                  John

                   

                  Thanks for the update with the very good news that the menu markers that you placed manually did take. Great job.

                   

                  I am not sure why the "add menu markers automatically" option is not working from the Movie Menu customization display area. I would not depend on it and would place the markers manually before you get to Tools Menu/Movie Menu.

                   

                  You could delete the Adobe Premiere Elements Prefs file to determine if that makes a difference in whether or not that option works.

                  I believe the path to that file in Mac is Users/Owner/Libraries/Application Support/Adobe/Premiere Elements/13.0.

                   

                  Please remind me if going to a new project had any impact on the situation.

                   

                  Thanks.

                   

                  ATR