3 Replies Latest reply on Apr 20, 2015 2:05 PM by trshaner

    turn off auto-stack

    ralphsomma Level 1

      Can I turn off auto-stacking in LR?

      By default LR seems to auto-stack photos with the same time stamp.

      Because a number of old photos that I imported into LR have the same time-stamp they are all stacked.

      However, the time stamps are inaccurate and the photos have nothing in common that would warrant their stacking.

      Is there a way to shut off auto-stacking all together?

      I can set the auto-stack function to only stack photos whose time between capture is 0:00; however, because a large number of my old photos have the same time stamp they are all included within that parameter and are therefore stacked.

      If I cannot turn off auto-stacking:

      is there a way to only apply it going forward or

      can I view all photos that are stacked in the Library and then select then all for unstacking?

        • 1. Re: turn off auto-stack
          trshaner Adobe Community Professional & MVP

          ralphsomma wrote:

          Can I turn off auto-stacking in LR?

           

          I believe auto-stacking can only be manually applied, so no need to "turn off' anything. You may have inadvertently applied auto-stack to a group of image files.

           

          ralphsomma wrote:

          can I view all photos that are stacked in the Library and then select then all for unstacking?

          In the Library module left panel under Catalog click on 'All Photographs,' Select ALL' (CTRL + A), and go to Photo> Stacking> Unstack.

          • 2. Re: turn off auto-stack
            ralphsomma Level 1

            Thanks.

            I believe you are right - I did turn on auto-stacking but didn't realize it would be applied retroactively to all photos already in my catalogue and that many of those images had date/time stamps that would result in their stacking.

            I will make sure in the future to apply stacking manually.

            In any case, your solution worked - selected all photos in Catalog and then Photo> Stacking> Unstack.

            Thanks again.

            • 3. Re: turn off auto-stack
              trshaner Adobe Community Professional & MVP

              ralphsomma wrote:

               

              Thanks.

              I believe you are right - I did turn on auto-stacking but didn't realize it would be applied retroactively to all photos already in my catalogue and that many of those images had date/time stamps that would result in their stacking.

              Auto Photo> Stacking> 'Stack By Capture Time' function only stacks the images in the currently open folder and the images in its subfolders if Library> 'Show Photos in Subfolders' is checked. Perhaps you selected a top-level folder and had 'Show Photos in Subfolders' checked, so it also stacked the image files in the subfolders? Anyhow you should be OK going forward.