2 Replies Latest reply on Apr 21, 2015 11:48 PM by Willi Adelberger

    Switching between english and ME version

    tomo kugy

      I have installed the ME version of InDesign CC 2014 from my Creative Cloud - I followed the instrucitions at this link   https://helpx.adobe.com/indesign/kb/access-install-hebrew-arabic-indesign-illustrator-CC.h tml

      The Arabic version seems to do the job, but now I have a problem accessing my english version of InDesign.

      If I start InDesing and create a new layout (e.g. 20 facing pages), I get the Arabic layout, reading from right to left.

      In my Creative Cloud preferences I switched the language back to English American, but nothing happened. And I restarted my computer when switching the language. It seems that I have the ME version and cannot access the english one.

      Any clues?

      Thanks,

      Tomaz

        • 1. Re: Switching between english and ME version
          tomo kugy Level 1

          Hurah, I found the solution. I noticed that when I want to create a new document, there is an option what kind of binding you would like, left or right. Everything clear now.

           

          Great stuff that I don't need an additional version.

           

          See ya,

          Tomaz

          • 2. Re: Switching between english and ME version
            Willi Adelberger Most Valuable Participant

            You don't need to switch to another version. If you have installed any other language, plugins for this language remain always in your own language.

            What you have to do: Close all documents.

            Make now changes, what you want how your new document should be:

            Go to Document set up and make it so as you want to have the default new document, go to Pargaragph Styles, Object Styles, Table Styles, Character Styles and Cell Styles and make all changes you expect how they should look like in any new document.