13 Replies Latest reply on Apr 25, 2015 7:23 AM by tijsl

    Just downloaded new Lightroom CC (2015) (i.e. Lightroom 6), and it will not start

    REDennis Level 1
      OK just downloaded Lightroom CC (2015) (aka Lightroom 6), Windows 7 laptop, and the program will not start.  I have Photoshop CC, Lightroom 5.x, etc, and all run a-okay, no need for admin start, etc.

       

      Side note - as is typical for Adobe installations on my systems, program installs do not place an icon on my desktop, requiring I go to the Adobe folder off Programs to find the EXE file, and "send to" desktop as a shortcut. 

       

      That issue aside, I located the Lightroom EXE file in the "Lightroom" folder (note it is not labeled Lightroom CC or Lightroom 6), and tried to start by double clicking - no response.  Then tried right clicking, run as admin, no response.  Uninstalled, reinstalled, tried same startup procedures, no response.  Rebooting does nothing to help either.

       

      Note Lightroom 5.7.1 starts up as normal.

       

      Help.....? I leave tomorrow on a photo trip and would like to use the new LR version.