3 Replies Latest reply on Apr 23, 2015 2:51 AM by pierre lagarde

    LR6 CS upgrade from LR5 CS won't start

    pierre lagarde Level 1

      Hi, I've just install LR6 CS by purchasing the upgrade. Everything looks fine with the process (from download to install) but LR6 does not start when I click on it.

      I only got this window open : ’

      Capture d’écran 2015-04-21 à 22.04.57.png

      Translated it means, there is a problem with my configuration (I don't think so as I just used LR 5 five minutes ago with no problem) and that I should try to uninstall and install again.. I can't uninstall as the link to uninstaller is broken too.

       

      Any help would be welcome.

       

      Pierre

        • 1. Re: LR6 CS upgrade from LR5 CS won't start
          Ranjoharbri Level 1

          I know this is no help to you Pierre but I'm having the same problems. LR's Splash page appears for a second and then the application shuts down.
          It seems everytime there's an upgrade and I've used CC I have problems. It's very annoying.

          • 2. Re: LR6 CS upgrade from LR5 CS won't start
            pierre lagarde Level 1

            I've no doubt I'm not alone when I see all the messages today… though they are massively about CC But thanks anyway, it's always good to know some people care somewhere and share your problems, so it's still kind of useful to say ..

            Anyway, I've never used CC and I don't want to… Hope Adobe won't ban me for that

            • 3. Re: LR6 CS upgrade from LR5 CS won't start
              pierre lagarde Level 1

              Ok  got it to work but I had to remove all Adobe files from any application from the mac, Only kept some logs (I thought it can't be harmful and I was getting tired of this mess), and then do a clean install/setup in that order:

              - Install Creative Cloud with the CreativeCloudInstaller.dmg downloaded from Adobe

              - Disconnect from CC from preference panel and quit CC (after waiting a while for "Quit" option to be available in the menu, don't know why).

              - Install Ligthroom 6 LS11 Installer from my .dmg upgrade purchase and download.

              - Launch LR and follow this how to to make it serialized : Adobe Photoshop Lightroom Help | Serialize Lightroom CC trial to activate as Lightroom 6

               

              I now have to install back PS CS6 and all my plugins and settings.

              If you have to do that to, be sure you have secure backups (several ).

              This solution is really the only one that worked for me, because I think I tried most everything I see here (reconnection from CC, reboot, reinstall, remove files, give rights to libraries and so on).

              For the moment all is fine (I've got no time to look for more internal LR6 bugs ) and I got the standalone working even without internet connection (I tried that).