9 Replies Latest reply on Apr 24, 2015 9:21 AM by A.T. Romano

    problem with Post and share

    matthieu_35

      Hello everyone,

       

      Here is my problem :

       

      > Montage with Adobe premiere elements 13> Post + share > Disk> DVD

       

      or I do:

       

                -> Burn to disc > NO WRITER DRIVE DETECTED

                -> Iso > create procedure is ok, CAN NOT FIND THE FILE ON MY COMPUTER ! As if nothing had happened.

                -> Folder > same : OK creation process , but can't find the folder.

       

       

      Someone he already encountered this problem? Can you help me understand what 's going on?

        • 1. Re: problem with Post and share
          A.T. Romano Level 7

          matthieu

           

          What version of Premiere Elements and on what computer operating system.

           

          To try to resolve the Burn to Disc, please do program uninstall, free ccleaner run through, reinstall with antivirus and firewall(s) disabled.

           

          As for not finding .iso or folder after burn to ISO Image or Folder (4.7 GB) respectively, have you gone to the Save In location that you designated in the burn dialog and still cannot find the .iso file or folder? If you have, let us see if the uninstall, free ccleaner run through, reinstall with antivirus and firewall(s) disabled will remedy this situation as well.

           

          If you are using a Windows computer

          CCleaner - Download

           

          If you are using a Mac computer

          CCleaner for Mac OS X

           

          Please consider and let us know the outcome.

           

          Thank you.

           

          ATR

          • 2. Re: problem with Post and share
            matthieu_35 Level 1

            Hi,

             

            This is Premiere Elements 13 and windows 7.

             

            I'll try to do what you say.  Then tell you.

             

            Yes, when I do to the Save in location I designated, nothing ! Very strange!!

             

            Thank you for your response. :-)

            • 3. Re: problem with Post and share
              A.T. Romano Level 7

              matthieu

               

              Thanks for the reply and exploring the suggestions.

               

              Also, look at your burn to situation with and without the preference Intel HD Graphics 2000 and Higher disabled. (See Edit Menu/Preferences/General).

               

              Looking forward to your results.

               

              Thanks.

               

              ATR

              • 4. Re: problem with Post and share
                matthieu_35 Level 1

                Hi ATR,

                 

                I've done what you told me and it works!!!  THANK YOU VERY MUCH !! I don't understand what was the problem it's resolved !!

                 

                I'm sorry fo disturbing you one more time but I have an other pb with my project.   The video is cropped, cut on Premiere.  When I compare with the original video I have not the whole image, we don't see the edges of the image.  Do you think you can help me again...?

                 

                Matthieu :-)

                • 5. Re: problem with Post and share
                  A.T. Romano Level 7

                  Matthieu

                   

                  Thanks for the update with the good news about the Premiere Elements burn to issue.

                   

                  Regarding your new question....you wrote

                  The video is cropped, cut on Premiere.  When I compare with the original video I have not the whole image, we don't see the edges of the image.

                  Could you explain further? I ask this because, by the nature of the Crop, you cut away portions of the image, in this case, including edges. So, I suspect you are referring to something else which I am overlooking. Do you really want to scale the image instead of crop it? Or, are you having problem with text cut offs when a DVD-VIDEO on DVD is viewed on the TV?

                   

                  ATR

                  • 6. Re: problem with Post and share
                    matthieu_35 Level 1

                    for exemple

                                 the original video                              on premiere

                    original.jpgon premiere.jpg

                    just by adding on premiere...

                     

                    why ?

                     

                    Matthieu :-)

                    • 7. Re: problem with Post and share
                      A.T. Romano Level 7

                      Matthieu

                       

                      Thanks for the reply with additional information.

                       

                      Are you saying that you are not doing any cropping (fx Effects/Transform/Crop) of the the video on the Timeline. And, that all you are doing is importing the video into the project (Add Media/Files and Folder/) and you get the cropped image with black borders that you show in your screenshot?

                       

                      If that is the case, then let us go back

                       

                      a. What are the properties of this video...especially frame size and pixel aspect ratio? You can check this out by right clicking the thumbnail of the imported video in Project Assets and clicking on Properties in the pop up menu that then appears.

                       

                      b. What is the project preset? Did you set it manually (File Menu/New/Project) or did you depend on the project to do it automatically?

                      Whatever the case, what was set? To find out what was set as the project preset, please tell us what you see for Editing Mode, Timebase, Frame Size, Pixel Aspect Ratio under Edit Menu/Project Settings/General.

                       

                      If I am not yet targeting your question, please explain.

                       

                      Thank you.

                       

                      ATR

                       

                      Add On....If your screenshot with the black borders is actually after you have applied the Crop effect (fx Effects/Transform/Crop), have you gone on to Edit the Crop, using Applied Effects Tab/Applied Effects Palette/Crop Panel expanded

                      CropPanel.JPG

                      • 8. Re: problem with Post and share
                        matthieu_35 Level 1

                        Are you saying that you are not doing any cropping (fx Effects/Transform/Crop) of the the video on the Timeline. And, that all you are doing is importing the video into the project (Add Media/Files and Folder/) and you get the cropped image with black borders that you show in your screenshot?   --> YES, THAT'S IT !!

                         

                        a. What are the properties of this video...especially frame size and pixel aspect ratio?

                         

                        frame size: when I right click on the original video :  720x576   /  when I do it on premiere 540x576.  So the image is smaller. Maybe it's the problem ?

                        pixel aspect ration: 1,4587

                         

                        b. What is the project preset?  Did you set it manually (File Menu/New/Project) or did you depend on the project to do it automatically?

                        I think I let premiere do the project preset automatically... Maybe it was the error of mypart.

                         

                        Whatever the case, what was set? To find out what was set as the project preset, please tell us what you see for Editing Mode, Timebase, Frame Size, Pixel Aspect Ratio under Edit Menu/Project Settings/General.

                        timebase: 29.97 images/s

                        frame size: 1920x1080

                        pixel aspect ratio: square pixels (1,0)

                         

                        so....What do you think ? :-)

                         

                        Matthieu

                        • 9. Re: problem with Post and share
                          A.T. Romano Level 7

                          matthieu

                           

                          I think I have the answer. Let us see.

                           

                          Are you working with .mod widescreen source video? If so, there is a known problem with Premiere Elements 13/13.1 and .mod widescreen that cannot be compensated for as in versions of Premiere Elements earlier than 13/13.1. Please see full details in the following link

                          ATR Premiere Elements Troubleshooting: PE: 13 Serious Problem With .MOD Widescreen Files

                           

                          Since I have not seen any official comments on this situation from Adobe, I am assuming that this issue remains unresolved to this date (even with the 13.1 Update). If the situation is as I suspect in your situation, you might consider converting this MPEG2 .mod widescreen into MPEG2.mpg widescreen, using a video converter. Just renaming the file extension of the original before import (.mod to .mpeg) does not resolve the problem.

                           

                          We will be watching for further developments.

                           

                          Thanks for the follow ups.

                           

                          ATR

                           

                          Add On...we also need to talk about project settings in general to avoid having 720 x 576 16:9 source in a 1920 x 1080 16:9 project. But right now I do not see the project preset as the core issue here.