5 Replies Latest reply on Apr 22, 2015 4:53 PM by ikarumbah

    LR 6 did not install but CC says it is up to date.

    booismycat

      Opened Adobe CC last night. Updates to PS CC were available and installed without issues.

      LR was not listed as installed but was available. I have the Photographers package with PS CC and LR on my computer and pay monthly.

      I found LR 2015 listed as available for install and clicked on that. It took awhile but completed without errors.

      When I restarted LR, I'm still at version 5.7.

       

      This morning I clicked on Start and noticed LR 2015 listed as a program on my computer. I clicked on this but nothing happened. That listing is now gone.

       

      How can I get LR 2015 installed properly?

        • 1. Re: LR 6 did not install but CC says it is up to date.
          mcfowl Level 1

          Some people are having to log out of CC and then log back in, and there are some who are also having reboot their PC and then it works right. Not sure if this will help you but that is what I'm hearing people are having to do.

          • 2. Re: LR 6 did not install but CC says it is up to date.
            booismycat Level 1

            When I first opened Adobe CC, I was forced to log off/on BEFORE I was able to update and/or install. I had seen the "some people need to log out" comments but figured that being I had been forced to do this already, I had done that.

            Seems you need to log off/on AFTER installing LR 6. Weird but, I'm fixed so that's all that matters at this point.

            • 3. Re: LR 6 did not install but CC says it is up to date.
              ikarumbah

              I was unable to successfully install Lr 6 through the CC PC desktop application.

              Here is what I did on my first attempt at installing Lr 6:

              • After installation of Lightroom 6 through the Creative Cloud PC Desktop app the new installation of Lr 6 does not work.
              • Nothing happens when I click the application icon after installation.
              • System: PC running the most current version of Win 8.1 Pro 64bit
              • Processor/Memory: Intel Core i7-3820 3.60 GHz/16 gb

              What I did to try and resolve the issue:

              • After installation of Lr 6 I noticed that Lr 5.7 was still installed.
              • I closed out all applications and uninstalled Lr 5.7 and the new installation of Lr 6.
              • I reinstalled Lr 6 through the CC desktop application and rebooted the PC.
              • Still nothing happens when I click on the Lr 6 desktop icon application.

              I'm desperate to get this application working again. I have jobs to process ASAP. Any help from the community is most appreciated. Adobe won't answer my calls or chats at the moment.

              • 4. Re: LR 6 did not install but CC says it is up to date.
                booismycat Level 1

                Exit LRStart Creative CloudClick on the gear and then on PreferencesLog outLog back in.

                 Eric S. Dreczko

                EricDreczko@yahoo.com

                • 5. Re: LR 6 did not install but CC says it is up to date.
                  ikarumbah Level 1

                  Eric, Thanks so much for the quick reply and for the tips.

                   

                  Adobe support finally answered my call and I just finished a remote session with them. They had to resync (delete)  the OPM.DB file under local>Adobe>OOBE folder which includes closing the CC app and all Adobe applications to delete it. You can rename it if you want to be safe. The DB re-creates itself when you restart the CC or any Adobe Application for the first time. I've had this issue before but it's crazy that the application cannot resolve on it's own. Didn't think I would have to do this again for an installation of an application. Thanks again for the quick reply. I'm back in business now!