13 Replies Latest reply on Apr 23, 2015 3:28 PM by canis_dirus_arctos

    LR CC is not launching PC Win 7 64 bits

    shadeoner Level 1

      Dear all,

       

      since yesterday night, i tried everything to get LR CC to launch.
      I'm very glad that this simple log in and out is fixing the problem for almost everyone on WIN and OSX, but it's not the case for me. i don't even see the splash screen

       

      After a night spent to try everything i've read here, and on the web, i've contacted the adobe support by chat. I had a very nice technician who spent almost 2 hours in a remote desktop session on my computer... the session was lost while he was still working because the chat support ends at 17:00 CET i presume...

       

      He tried everything i've allready tried :

       

      - Log out and log in from Creative cloud

      - Log in with another CC account

      - OOBE, SLSTORE, SLCACHE admin rights, erasing, etc...

      - Remove everything with CC remover, then reinstall Creative cloud

      - Try install using 30 days trial

      - Create another user with admin rights and try again everything from this list

       

      I personaly allready tried to uninstall everything (photoshop, lightroom 5.7.1, lightroom CC, Bridge CC), then do a clean reinstall from scratch without success.

       

      hard times with this issue, i have no more access to the 5.7.1 install  from cloud.

       

      the windows crash logs are not really usefull, it justs says lightroom.exe and libcef.dll crashed.

       

      any new ideas or i burn the computer ?