1 Reply Latest reply on Apr 22, 2015 11:58 AM by bsminstructor

    can't install lightroom cc


      Hi all.

      creative cloud user, and have downloaded lightroom cc to my iMac running yosemite. crative cloud app says app is up to date but interface only flashes for a split second and then disapears.

      i have signed out of adobe as instructed, but still no success, i have also uninstalled and downloaded again with still the same result.

      Please help.



        • 1. Re: can't install lightroom cc
          bsminstructor Level 1

          Got it sorted from another thread.


          1) Right click on Finder icon and  select "Go-To" Folder option.
            2) You will get a text box, type-in below command and then hit 'Return' key.


          3)Then navigate to Application Support>Adobe.

          (Note : If you have any older version Apps like CS 5 , CS 4 , make sure that you have serial number to activate again before following below steps)

          Under Adobe folder locate folder named SLCache and open it and trash all the contents from it.

          Under same Adobe folder locate SLStore folder and rename it to SLStore-old.



          Then try to launch LR CC 2015 from Apps list in Creative Cloud desktop app.