8 Replies Latest reply on Jun 9, 2015 10:11 AM by PhotoGene47

    Graphics acceleration disabled due to errors

    okeydokey505

      Hi I have just upgraded to Lightroom CC.

       

      Use Graphics processor box is ticked then it states below the check box that Graphics processor acceleration has been disabled due to errors.

       

      Can anyone help please ?

        • 1. Re: Graphics acceleration disabled due to errors
          drvdijk Level 1

          Same here, running on a MacBook Pro (Retina, 15-inch, Late 2013)

          • 2. Re: Graphics acceleration disabled due to errors
            ManiacJoe Adobe Community Professional

            What are the hardware and software specs for your graphics card?

            • 3. Re: Graphics acceleration disabled due to errors
              drvdijk Level 1

              My MacBook has 2 video cards (I force the discrete NVIDIA one to be active using gfxCardStatus):

              • Intel Iris Pro Graphics
              • NVIDIA GeForce GT 750M with 2GB of GDDR5 memory and automatic graphics switching
              • 4. Re: Graphics acceleration disabled due to errors
                okeydokey505 Level 1

                How/where do I find that ?

                • 5. Re: Graphics acceleration disabled due to errors
                  okeydokey505 Level 1

                  Just found it Intel (R)

                  Main driver igdumd64.dll,igd10umd64,dll,igd10um

                  Version 8.15.10.2559

                  Driver model WDDM1.1

                  • 6. Re: Graphics acceleration disabled due to errors
                    glendap8962198

                    I have the same problem - Running Windows 5-1 and card is AMD Radeon R9 270

                    • 7. Re: Graphics acceleration disabled due to errors
                      PhotoGene47 Level 1

                      I am beginning to think this problem is a whole lot more involved than is being promoted here. I have an AMD Radeon HD 7500 video card which did have one of the two versions Adobe said is not compatible with Lightroom CC as stated: AMD Radeon HD 5xxx to 8xxx Series graphics cards running driver versions 14.501.1003 & 14.502.1014.  Mine "was" 14.501.1003. Since being given this information, the driver software was rolled back to 13.152.0.0. The system was rebooted. Result: no change. I uninstalled Lightroom CC and reinstalled it trying to make it re-evaluate the OpenGL 3.3 along with the driver. There is absolutely NO CHANGE. I am hesitant to go out and buy a new video card because, frankly, I am not certain that the new video card would not give me the same results given that I have rolled back the driver software to a version that should work but it does not. I have tried the earlier suggestions about uninstalling the driver first but that provided no relief. I have Windows 8.1 on a 64-bit system and the information is as follows:

                      Lightroom version: CC 2015.0.1 [ 1018573 ]

                      License: Creative Cloud

                      Operating system: Windows 8.1 Business Edition

                      Version: 6.3 [9600]

                      Application architecture: x64

                      System architecture: x64

                      Logical processor count: 6

                      Processor speed: 3.7 GHz

                      Built-in memory: 24367.3 MB

                      Real memory available to Lightroom: 24367.3 MB

                      Real memory used by Lightroom: 1064.7 MB (4.3%)

                      Virtual memory used by Lightroom: 1074.8 MB

                      Memory cache size: 493.1 MB

                      Maximum thread count used by Camera Raw: 6

                      Camera Raw SIMD optimization: SSE2,AVX

                      System DPI setting: 96 DPI

                      Desktop composition enabled: Yes

                      Displays: 1) 1920x1200

                      Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

                       

                      Graphics Processor Info:

                      Check OpenGL support: Failed

                      Vendor: ATI Technologies Inc.

                      Version: 3.3.12422 Core Profile Context 13.152.0.0

                      Renderer: AMD Radeon HD 7570

                      LanguageVersion: 4.30

                      GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS (actual = 32, minimum = 48)

                       

                       

                      Application folder: C:\Program Files\Adobe\Adobe Lightroom

                      Library Path: C:\Users\Gene\Pictures\Lightroom\Lightroom Catalog.lrcat

                      Settings Folder: C:\Users\Gene\AppData\Roaming\Adobe\Lightroom

                       

                      Installed Plugins:

                      1) Athentech Perfectly Clear v2

                      2) Athentech PerfectlyClear

                      3) Behance

                      4) Canon Tether Plugin

                      5) ColorChecker Passport

                      6) Export to Photomatix Pro

                      7) Facebook

                      8) Flickr

                      9) HDR Efex Pro 2

                      10) Leica Tether Plugin

                      11) Mylio

                      12) Nikon Tether Plugin

                      13) Perfect B&&W 9

                      14) Perfect Effects 9

                      15) Perfect Enhance 9

                      16) Perfect Photo Suite 9

                      17) Perfect Portrait 9

                      18) Perfect Resize 9

                      19) ProShow Producer

                      20) ProShow Web

                      21) Teekesselchen

                       

                      Config.lua flags: None

                       

                      Updated Toolkit: Adobe Camera Raw 9.0 for Lightroom 6.0 (build 1014445)

                      Updated Toolkit: Book Module 6.0 (build 1014445)

                      Updated Toolkit: Develop Module 6.0 (build 1014445)

                      Updated Toolkit: Import Module 6.0 (build 1014445)

                      Updated Toolkit: Library Module 6.0 (build 1014445)

                      Updated Toolkit: Map Module 6.0 (build 1014445)

                      Updated Toolkit: Monitor Module 6.0 (build 1014445)

                      Updated Toolkit: Print Module 6.0 (build 1014445)

                      Updated Toolkit: Slideshow Module 6.0 (build 1014445)

                      Updated Toolkit: Web Module 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.AgNetClient 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.AgWFBridge 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.Headlights 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.LibraryToolkit 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.MultiMonitorToolkit 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.archiving_toolkit 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.bridgetalk 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.catalogconverters 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.cef_toolkit 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.coretech_toolkit 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.curculio 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.discburning 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.email 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.export 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.ftpclient 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.help 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.iac 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.imageanalysis 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.layout_module_shared 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.pdf_toolkit 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.sdk 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.sec 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.socket 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.store_provider 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.substrate 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.ui 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.video_toolkit 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.ag.xml 6.0 (build 1014445)

                      Updated Toolkit: com.adobe.wichitafoundation 6.0 (build 1014445)

                      Adapter #1: Vendor : 1002

                          Device : 675d

                          Subsystem : 90bd1b0a

                          Revision : 0

                          Video Memory : 2019

                      Adapter #2: Vendor : 1414

                          Device : 8c

                          Subsystem : 0

                          Revision : 0

                          Video Memory : 0

                      AudioDeviceIOBlockSize: 1024

                      AudioDeviceName: Speakers (Logitech G930 Headset)

                      AudioDeviceNumberOfChannels: 2

                      AudioDeviceSampleRate: 44100

                      Build: Uninitialized

                      Direct2DEnabled: false

                      GPUDevice: not available

                      OGLEnabled: true

                       

                      At this point, I am wondering whether the video card is the culprit and if so, maybe Adobe should post which cards have been tested and certified as working with this version. 

                      • 8. Re: Graphics acceleration disabled due to errors
                        PhotoGene47 Level 1

                        I guess I had confidence in the people who say they upgraded their video cards which resolved this problem. So I upgraded my video card to an AMD Radeon R7 200 series with 2 GB of video RAM. I have to tell you that it was successful and that I now have use of my Graphics Processor in Lightroom CC.  It was probably time anyway as the prior card was the one that came with the computer but it had worked well for me since purchasing the computer a few years ago.  Anyway, my problem is resolved.