2 Replies Latest reply on Apr 23, 2015 10:56 AM by Yammer

    In ACR-9 an X appears in place of the zoomed image.

    Julysha57 Level 1

      I updated PS 2014 with ACR-9 and and from time to time an X appears in place of the zoomed image.  I have never had it before. How to fix it?

        • 1. Re: In ACR-9 an X appears in place of the zoomed image.
          Level 5

          A lot more information about your hardware and software is needed.






          If you give complete and detailed information about your setup and the issue at hand,



          such as your platform (Mac or Win),



          exact versions of your OS, of Photoshop (not just "CC", but something like CC2014.v.2.2) and of Bridge,



          your settings in Photoshop > Preference > Performance



          the type of file you were working on,



          machine specs, such as total installed RAM, scratch file HDs, total available HD space, video card specs, including total VRAM installed,



          what troubleshooting steps you have taken so far,



          what error message(s) you receive,



          if having issues opening raw files also the exact camera make and model that generated them,



          if you're having printing issues, indicate the exact make and model of your printer, paper size, image dimensions in pixels (so many pixels wide by so many pixels high). if going through a RIP, specify that too.



          a screen shot of your settings or of the image could be very helpful too,






          someone may be able to help you (not necessarily this poster, who is not a Windows user).



          Please read this FAQ for advice on how to ask your questions correctly for quicker and better answers:







          • 2. Re: In ACR-9 an X appears in place of the zoomed image.
            Yammer Level 4

            After reading a few other posts in this forum today, it appears to be related to the graphics card and/or driver, and whether it is properly supported/updated for GPU acceleration. I don't have CC myself, but I imagine you can switch off GPU acceleration or update your graphics driver to fix this.