1 Reply Latest reply on Apr 24, 2015 2:20 AM by zambezishark

    LR6 Cannot Create the Required Folder

    zambezishark Level 1

      I've just bought the LR 6 upgrade and uploaded it without any problems onto my iMac and MacBook Pro. However, when trying to open the software on my iMac, I get the following message: An internal error has occurred. Cannot create the required folder: '/Users/xxxxxxxx/Library/Application Support/Adobe/Lightroom/Develop Presets, followed by An error occurred when attempting to change modules. I've tried clearing all traces of previous LR installations to no avail (there shouldn't be any because I recently had to clear my computer to its factory setting and did not reload LR after that). I've also tried to load the new software with and without the previous version (ie LR1) installed and receive the same problem. I'd be so grateful if anyone could help sort this out.