2 Replies Latest reply on Apr 22, 2015 10:16 PM by Ocotillo Man

    Lightroom 6 doesn't migrate Export User Presets from LR5

    Ocotillo Man

      Tonight I upgraded from LR5 to LR6 (standalone, not CC).  My catalog migrated successfully and generally the library and develop modules seem to work fine.  But when I go to export, all my User Presets are gone.  Any advice on how I can recover my export user presets so that I don't have to manually recreate them all?  I'm on a Late 2012 Mac Mini, 2.6/i7/16GB, OS X 10.9.5.

        • 1. Re: Lightroom 6 doesn't migrate Export User Presets from LR5
          ManiacJoe Adobe Community Professional

          Go back to LR5, check the Preferences dialog, Presets tab, to see if your presets are getting stored "with the catalog". If yes, this may be the "problem" as LR6 migrated your old LR5 catalog to the new LR6 format as a new catalog. You may need to play with the LR6 preferences to get them to match the LR5 settings.

          • 2. Re: Lightroom 6 doesn't migrate Export User Presets from LR5
            Ocotillo Man Level 1

            Thank you, that was the problem.  They were checked as stored with catalog in LR5, but not in LR6.  Once I clicked the checkbox in LR6, I found all my export user presets.  Now I assume that if I subsequently uncheck that box, LR6 will create a unique file to house those presets?  Does it matter if they are or are not in the catalog?  I've got a decent grasp of LR's functionality, but wasn't aware of this and don't know if there are pluses or minuses with either approach...