1 Reply Latest reply on Apr 23, 2015 11:16 AM by JeffreyOD

    Plug-in for Aperture conversion

    anthonymk

      I just bought, mistakenly I think, Lightroom 5, which turns out to be version 5.2.  I read now that the plug-in for import of Aperture libraries comes with version 5.6.  I can't find any update; when I look for it, I just see it for Windows or CC.  How do I get an update or the plug-in?