1 Reply Latest reply on Apr 24, 2015 8:13 AM by sonofcy

    GPU not enabled for AMD Radeon HD 7600M Series. Latest drivers have been installed. Should it work?

    sonofcy Level 1

      Here is complete (except for plugins) sysinfo


      Lightroom version:  CC 2015 [1014445]

      License: Creative Cloud

      Operating system: Windows 8.1 Business Edition

      Version: 6.3 [9600]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 4

      Processor speed: 2.4 GHz

      Built-in memory: 8144.2 MB

      Real memory available to Lightroom: 8144.2 MB

      Real memory used by Lightroom: 423.1 MB (5.1%)

      Virtual memory used by Lightroom: 376.3 MB

      Memory cache size: 1.8 MB

      Maximum thread count used by Camera Raw: 2

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1366x768

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No


      Graphics Processor Info:


      Check OpenGL support: Failed

      Vendor: ATI Technologies Inc.

      Version: 3.3.13283 Core Profile Context 14.501.1003.0

      Renderer: AMD Radeon HD 7600M Series

      LanguageVersion: 4.40


      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\Users\Ron\Pictures\Catalogs\Main\Main-2.lrcat

      Settings Folder: C:\Users\Ron\AppData\Roaming\Adobe\Lightroom


      Config.lua flags: None


      Adapter #1: Vendor : 1002

        Device : 6840

        Subsystem : fb221179

        Revision : 0

        Video Memory : 1004


      Adapter #2: Vendor : 1414

        Device : 8c

        Subsystem : 0

        Revision : 0

        Video Memory : 0


      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true