1 Reply Latest reply on Apr 24, 2015 7:27 AM by A.T. Romano

    how can I turn off shake stabiliser so it isn't on automatically


      It seems that i ticked a box so that all my video projects have shake stabiliser turned on as standard. I have since found that it slows things down, and also crops video clips which i don't want.


      So far i cannot find out how to turn it off for all future projects, allowing me to just use it on particularly bad clips.


      Can anyone advise me how to do it?


      Thank you in anticipation



        • 1. Re: how can I turn off shake stabiliser so it isn't on automatically
          A.T. Romano Level 7



          On what computer operating system is your Premiere Elements 13 running? Have you updated 13 to 13.1 yet? If not, please do so.


          From your description of the problem, I think that you are pointing to the wrong parties when you use the terms Shake Stabilizer and crop videos. But, let us explore this.


          I believe that you are referring to the AutoAnalzyer which is not the Shake Stabilizer. When on, you are likely to find your videos cut and the trims from the cutting stacked. If that is the case, then disable the AutoAnalzyer and its options. To do that, go to the Elements Organizer 13/13.1 workspace, Edit Menu/Preferences/Media-Analysis and uncheck (disable) the AutoAnalyzer and its options there.



          Please let us know if the above targeted your problem.


          Thank you.