1 Reply Latest reply on Apr 24, 2015 11:38 PM by Mylenium

    After Effects hangs on 'Initialize User Interface'

    rendern47584007

      I'm working at a studio in which I've set up 9 machines to run the After Effects Render Engine CC14

       

      Each of these machines has a complete fresh install of Windows 7.

       

      After effects hangs on 'Initialize User Interface' on seven of these 9 machines.

      I've already tried to reset user preferences on each of them.

      I've installed quicktime, video drivers, restarted and reinstalled the program several times.

       

      A fresh re-install of after effects has this behaviour:

      The program will work correctly for a brief amount of time, it will open as a render engine an be able to receive scripting instructions.

      It will then become unresponsive and require to be terminated.

      Apon re-starting the program, it will hang on "Initialize User Interface."

       

      Google searches on this topic have resulted in fixes for much older versions of after effects, none of which have worked anyway.

       

      I've got a creative cloud team with many licences, but I've been trying to set these machines up as render only nodes.

       

      Does anyone have any insight on what could be going wrong?