2 Replies Latest reply on Apr 25, 2015 10:28 AM by oksanal

    Edit original command inactive for c4d files in after effects

    oksanal

      Hi, I created some c4d files in After Effects CC (Mac) yesterday. Today I wanted to edit the files using the "edit original" command. But it's inactive (grayed out).

      I tried several times, reloaded the After Effects and Mac. But it's still not working.

      Does anybody know how to fix it? Please help!

        • 1. Re: Edit original command inactive for c4d files in after effects
          Rick Gerard Adobe Community Professional & MVP

          Are you sure you are using the correct workflow? Did you select your C4D layer in the Timeline or in the Project Panel and then try Cmnd/Ctrl + e or Edit>Edit Original?

           

          Please do not take offense to my reply, but I want to take a look at the way you approached the problem. Before you did anything else you spent a bunch of time retrying the same thing and then reinstalled After Effects. Maybe a better option would have been to get C4D lite open first directly from inside After Effects and then see if Edit Original will work or simply open the files directly in C4D Lite. Did you type C4D in the search help field at the top right corner of AE and read through the resources: After Effects Help | CINEMA 4D and Cineware would be a good place to start. If workflow is not the problem then make sure you're up do date on all your software.

           

          If that fails then we need to know what version of AE you are using down to the last decimal point and your OS version in detail. It would also be good to know if this has ever worked before, if it did, what changed, and if you are new to this workflow.

          • 2. Re: Edit original command inactive for c4d files in after effects
            oksanal Level 1

            Yes, I'm sure I'm using the correct workflow by selecting the c4d in project panel and choosing Edit -> Edit Original. It's always inactive - you can see below.

             

            Screen Shot 2015-04-25 at 19.58.58.png

             

            Also read through the resources and checked the software - it's up to date.

            My applications information:

             

            Screen Shot 2015-04-25 at 19.38.55.png

             

            Screen Shot 2015-04-25 at 20.14.27.png

             

            Screen Shot 2015-04-25 at 20.14.13.png

             

             

            One other strange thing that I noticed — all c4d files do not have the proper icons as I see in tutorials. The sons for some c4d files are just white pages, for others — black exec screen:

             

            Screen Shot 2015-04-25 at 20.13.35.png

             

            Screen Shot 2015-04-25 at 20.12.59.png

             

            Do you know why it is so? Could you please help me to fix these issues?