0 Replies Latest reply on Apr 25, 2015 10:30 AM by robertg88936043

    lightroom 5.6 and lightroom cc conflict on my iMac

    robertg88936043

      I currently have lightroom 5.6 installed on my iMac and am trying to now use lightroom cc  and cannot get lightroom cc up and  running. Only my lightroom 5.6 seems to be working on my iMac. sSeems to be conflicting. Can someone point me in the right direction to fix this?