4 Replies Latest reply on May 25, 2015 8:38 PM by KR Seals

    Lightroom 6/CC is this normal? (hardware info)

    Lodimup

      I have this at the end of hardware info. Is this normal?

       

      Adapter #1: Vendor : 10de

        Device : 13c2

        Subsystem : 367b1458

        Revision : a1

        Video Memory : 4009

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Realtek Digital Output(Optical) (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: LR5x102

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true

       

       

      Full hardwareinfo:

      Lightroom version:  CC 2015 [1014445]

      License: Creative Cloud

      Operating system: Windows 7 Business Edition

      Version: 6.1 [7601]

      Application architecture: x64

      System architecture: x64

       

       

      Logical processor count: 12

       

       

      Processor speed: 3.3 GHz

       

       

      Built-in memory: 16209.7 MB

       

       

      Real memory available to Lightroom: 16209.7 MB

       

       

      Real memory used by Lightroom: 2205.5 MB (13.6%)

       

       

      Virtual memory used by Lightroom: 2285.9 MB

       

       

      Memory cache size: 1437.0 MB

       

       

      Maximum thread count used by Camera Raw: 6

       

       

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

       

       

      System DPI setting: 96 DPI

       

       

      Desktop composition enabled: Yes

       

       

      Displays: 1) 1920x1080

       

       

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

       

       

       

       

       

       

      Graphics Processor Info:

       

       

      GeForce GTX 970/PCIe/SSE2

       

       

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 350.12

      Renderer: GeForce GTX 970/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

       

       

       

       

       

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

       

      Library Path: C:\Users\Guang\Pictures\Lightroom\2014LRCAT\2014LRCAT-2.lrcat

       

      Settings Folder: C:\Users\Guang\AppData\Roaming\Adobe\Lightroom

       

       

       

       

       

       

      Installed Plugins:

       

      1) Behance

       

      2) Canon Tether Plugin

       

      3) Facebook

       

      4) Flickr

       

      5) Leica Tether Plugin

       

      6) Nikon Tether Plugin

       

      Config.lua flags: None

       

       

      Adapter #1: Vendor : 10de

       

        Device : 13c2

       

        Subsystem : 367b1458

       

        Revision : a1

       

        Video Memory : 4009

       

      AudioDeviceIOBlockSize: 1024

       

      AudioDeviceName: Realtek Digital Output(Optical) (Realtek High Definition Audio)

       

      AudioDeviceNumberOfChannels: 2

       

      AudioDeviceSampleRate: 44100

       

      Build: LR5x102

       

      Direct2DEnabled: false

       

      GPUDevice: not available

       

      OGLEnabled: true