0 Replies Latest reply on Apr 27, 2015 3:38 AM by brava96627021

    Possible LR CC Instability Fix - This worked for me...

    brava96627021

      For those who have upgraded to LR CC and are finding the software to be unstable, are getting gray boxes instead of pictures when filtering images or are finding LR CC is slowing down your computer to a crawl this worked for me....

       

      1) Go to Pictures/Lightroom/  (or where you have designated your catalog files are stored)

                Rename LR 5 .Irdata file and catalog as .old or any earlier version of LR-if there

                Delete any catalogs and temporary files created by LR CC - yes if you have any work in those files it will be lost, this is the unfortunate trade off to have a working copy of LR CC

       

      adobe posting.jpg

       

      2) Run LR CC as administrator (I haven't tried running it normally, it may work), when if first starts a dialogue box will pop up stating the default catalog cannot be found and ask if you want to create a new one or try to find an existing one - create a new blank default catalog


      That's it.  (Of course I found this after spending 90 minutes waiting for chat help and 2 hours with chat, and uninstalling both LR CC and PS CC2014 in hopes of fixing the issues I was having.)  I've been able to reprocess the images I was working on when I upgraded and converted the catalog...I don't know if this is an upgrade issue or if I did something wrong in the upgrade, but I had a frustrating 3 days of being unable to process a client's family pics and computer crashes.

       

      Briefly, LR CC would start and open, no hangs or crashes on the splash screen, it would kind of work for a few minutes then the pictures would turn into gray boxes, then the software would just stop working, no error, nothing just unresponsive.  My laptop would slow to a crawl and I would be forced to restart and my laptop would have to be hard booted to be shut down.  If I left LR CC open and my screensaver would start and my laptop would sleep on "waking up" I would have nothing on the screen - no task bar or desktop icons - just a picture and a mouse that moved but did nothing else.

       

      I hope this helps.

       

      I wish you luck and virtual chocolate,

      Nonnie