1 Reply Latest reply on Apr 28, 2015 10:51 PM by Varun Bhal

    Comcast tells me this: We have detected that your computer needs an updated version of Adobe Flash Player to properly view this video.

    jfking89

      Comcast tells me this:

      We have detected that your computer needs an updated version of Adobe Flash Player to properly view this video.

      The minimum required version of Flash for this video is 15.0.0.152. Your current version is 11.8.800.133.

       

      But Adobe tells me this when I click the link:

      Flash Player is integrated with Internet Explorer in Windows 8.

      You do not need to install Flash Player.

       

      Ive done all the other troubleshooting on your page. What the hell do I do so I can watch game of thrones?!