4 Replies Latest reply on Apr 30, 2015 4:10 AM by D.A.R

    CC Lightroom problems

    Pemac57

      I have Elements 13 as an additional external editor but when I select it in the under Photo -  Edit in Elements 13 opens but the photo does not appear.

       

      Also when I went to Help it sent me to http://community.stage.corp.adobe.com/chcservices/services/redirect?u=http://help.stage.ad obe.com&p=Lightroom_6.0&l=en_U…

      which wouldn't open so there was no help available

      Many thanks

        • 1. Re: CC Lightroom problems
          D.A.R Adobe Community Professional

          The help link is broken and should direct you here: Adobe Photoshop Lightroom Help | Lightroom Help

          Although I doubt you'll find a solution to this issue there.

           

          Does this behavior happen every time?

          Can you drag the thumbnail image to the Elements icon and have it open that way?

           

          And not to seem rude but are you sure it doesn't open? By this I mean, the Elements application may not come to the front but the image is un fact open in the background. I am experiencing this with PSCC if it is already running. If its not running then then it will launch and pop in front.

          • 2. Re: CC Lightroom problems
            Pemac57 Level 1

            Thanks for the link.

            So, what I found so far is that you were right to ask if I was sure it doesn't open. When I use edit in PS -  PS opens with the image open. When I use edit in Elements 13 - Elements opens in the editor ( not the organiser which I never use) and there is no image visible but I found the .psd image in the organiser. I can then edit the image, save it and when I go back to lightroom the edited .psd image is there. I have tried this several times and it worked each time. So I can work around the problem until I get more experience or find a better solution.  (or use PSCC and stop using Elements)

             

            BTW when I drag the thumbnail across it puts the image in the organiser. I didn't see what happened if I edited and saved.

            Thanks for your help

            • 3. Re: CC Lightroom problems
              Pemac57 Level 1

              Right after I send the above I realised my alternate editor was Elements.exec rather that Elementseditor.exec. So I changed to Elementseditor.exec and it works perfectly.

              Thanks again

              • 4. Re: CC Lightroom problems
                D.A.R Adobe Community Professional

                Good catch.