2 Replies Latest reply on Apr 29, 2015 6:44 PM by kateg10

    Lightroom 6 Install issue: getting a notice saying "OS requirement not met"

    kateg10 Level 1

      When I try to install my Lightroom 6, I'm getting a message stating "OS requirement not met.  Current OS 10.7.5.  Mac OS 10.8.0 or above required" I'm not sure what "OS" is, or how to increase it..?