7 Replies Latest reply on May 20, 2015 2:24 PM by russellsnr

    Application not found

    pete424 Level 1

      After installing LR6 and removing LR5.7, when inserting a CF card into my computer I get the error message "H:\ Application not found". In the good old days (last week) when I would insert a CF card, LR5.7 would pop open and start the import process. I am using a Windows7 machine. Not a huge thing but aggravating. Help, please.

        • 1. Re: Application not found
          EricofShaw Level 1

          No help here, other than to pile on and say I am experiencing the exact same issue, with SD card reader, and am hoping you get a useful answer that will help me as well. Worked as expected before the update, now I get the Application not Found error message whenever I insert the SD Car. I can import after cancelling out of the error message and going to File>Import..., My Operating System is Windows 8.1.

          • 2. Re: Application not found
            SeanMcCormack Adobe Community Professional

            Your autoplay for cards is tied to LR5, not LR6, so you need to go change this.

             

            Change AutoPlay settings - Windows Help

             

             

            As for Mac, Lightroom 6/CC is at a new location and you need to change settings to reflect this.

            • 3. Re: Application not found
              EricofShaw Level 1

              Thank you for the idea, Sean. Oh So Close, I think, but its not quite the problem on my machine.

               

              I checked the Autoplay settings and "Import Photos (Adobe Photoshop Lightroom 6.0 64) was selected already. By selecting for it to "ask me every time" it at least no longer pops up that error message. So now, when I choose "Import Photos Adobe Photoshop Lightroom 6.0 64" from the list of options, I still get that error message.

               

               

              I checked the preferences dialog in LR and it seems to make no difference if the option to "Show import dialog when a memory card is detected" is selected or not.

               

              Seems like a reg key must be pointing to something other than what the Autoplay and LR preferences dialogs are indicating? So what reg key should I go hunting for?

              • 4. Re: Application not found
                russellsnr

                Hi,after trying to find my way around this jumble of a website I posted below before I found this posting

                 

                (Hi, When I insert a card into the reader I get options of action to take so I choose import with lightroom but then get an error message "I:\ Application Not Found".

                This action worked correctly with L/R 5.5.

                Is there a bug and if so when will it be corrected? as this action is first on the list after inserting a card.)

                But after searching here and on other sites this seems to be a wide spread conversation but I cannot find a reply from Adobe on the fix that they should be putting out anywhere.

                There seem to be one or two people trying to post helpful answers but should this help not be coming from Adobe?

                Thanks

                Russ

                • 5. Re: Application not found
                  SeanMcCormack Adobe Community Professional

                  This is a User forum. Occasionally Adobe staff drop by on their own time, but there's no predicting that.

                  • 6. Re: Application not found
                    EricofShaw Level 1

                    I did a bit more digging, and found this other thread, with the "fix" to the registry. Worked for my install...

                     

                    Lightroom CC does not launch when memory card inserted

                     

                    And here's the body of the answer, with my thanks to bjarnij:

                     

                    I had this problem and I was able to fix it by editing the Windows registry (it was only a minor edit).

                     

                    I changed the value of the following registry key:

                    HKEY_CLASSES_ROOT\Adobe.AdobeLightroom64\shell\open\command

                     

                    The value was:

                    C:\Program Files\Adobe\Adobe Photoshop Lightroom 5.7\Lightroom.exe "%L"

                     

                    I changed it to:

                    C:\Program Files\Adobe\Adobe Lightroom\lightroom.exe "%L"

                    • 7. Re: Application not found
                      russellsnr Level 1

                      Hi. OK success at last

                      Used a program called Revo Uninstaller.

                      Re-Installed both L/R 5 & 6 then used RU to remove both including the option it gives to clear the registry.

                      Installed just L/R6 and tried the fix of changing registry values and the Auto Play options and it worked.

                      A long way down a short roadTongue

                      Russ