9 Replies Latest reply on Jun 22, 2015 8:49 AM by visgarner

    LR 6 CC systematic slideshow crash

    cbroult

      Whenever I attempt to start a slideshow in LR 6 CC using either Ctrl-Enter or the slideshow module, then LR crashes after displaying it is preparing the previews.

      I tried to remove the preference files as suggested as a mean to start from a clean state. That did not change a thing. I tried a different set of pictures and that did not make a difference either. Rebooting the system did not solve this. Note that graphical acceleration is not in use.

       

      I can still start a slideshow with LR 5 and play it without any issue.

       

      Has anyone an idea on how to solve this crash issue?

        • 1. Re: LR 6 CC systematic slideshow crash
          cbroult Level 1

          This is still an issue on my side.

          How do I get @Adobe support to look at this?

           

          [Update] I just moved from trial to a CC subscription and the issue is still there.

          • 2. Re: LR 6 CC systematic slideshow crash
            visgarner

            I have also been having this problem since moving to Lightroom CC 2015. I just installed the 2015.1 update and this problem still exists.

            • 3. Re: LR 6 CC systematic slideshow crash
              EdEvans Level 1

              The move to LR 2015.1 actually made the slideshow module behave more poorly for me.  I suggest proceeding only if you have to until Adobe offers some assistance and/or fixes.

              • 4. Re: LR 6 CC systematic slideshow crash
                cbroult Level 1

                Yesterday I installed a new graphics card that is supported by Lightroom and the issue is gone. Previously, LR was automatically detecting the old card was unsupported and was disabling hardware acceleration. I tried to explicitly disable the HW acceleration having the new card in my computer and the problem was no longer showing up.

                 

                Does LR attempt to use your graphic card for HW acceleration or is your card too old?

                You may want to explicitly disable HW acceleration before you attempt running the slideshow and see what happened.

                • 5. Re: LR 6 CC systematic slideshow crash
                  Mrinmay Majhi Adobe Employee

                  Hi cbroult,

                   

                  Which operating system are you using?

                  Please share the error log of the crash.

                   

                  ~Mrinmay

                  • 6. Re: LR 6 CC systematic slideshow crash
                    cbroult Level 1

                    Hi Mrinmay,

                     

                    Below are some information about the system on which the crash occurs (except the graphics card which I updated).

                    As for the crashlog I have no idea where to find it (the entry in Windows event log is not telling much).

                    I am happy to provide a log if you tell me where to find it.

                     

                    Note that since I switched my card, the issue no longer happens. I guess

                     

                    Best regards,

                     

                    Christophe

                     

                    System info as captured by LR:

                     

                    Lightroom version: CC 2015.1 [ 1025654 ]

                    License: Creative Cloud

                    Operating system: Windows 8.1 Business Edition

                    Version: 6.3 [9600]

                    Application architecture: x64

                    System architecture: x64

                    Logical processor count: 4

                    Processor speed: 2.3 GHz

                    Built-in memory: 8191.3 MB

                    Real memory available to Lightroom: 8191.3 MB

                    Real memory used by Lightroom: 1528.6 MB (18.6%)

                    Virtual memory used by Lightroom: 1533.7 MB

                    Memory cache size: 0.0 MB

                    Maximum thread count used by Camera Raw: 4

                    Camera Raw SIMD optimization: SSE2

                    System DPI setting: 96 DPI

                    Desktop composition enabled: Yes

                    Displays: 1) 1920x1080

                    Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

                     

                    Graphics Processor Info:

                    ASUS R9 290 Series

                     

                    Check OpenGL support: Passed

                    Vendor: ATI Technologies Inc.

                    Version: 3.3.12967 Core Profile Context 14.201.1001.0

                    Renderer: ASUS R9 290 Series

                    LanguageVersion: 4.40

                     

                     

                    Application folder: C:\Program Files\Adobe\Adobe Lightroom

                    Library Path: C:\Users\cbrou_000\Documents\Lightroom\catalogs\Lighroom 5 Catalog-2.lrcat

                    Settings Folder: C:\Users\cbrou_000\AppData\Roaming\Adobe\Lightroom

                     

                    Installed Plugins:

                    1) Behance

                    2) Canon Tether Plugin

                    3) Export to Photomatix Pro

                    4) Facebook

                    5) Flickr

                    6) jf Zenfolio

                    7) Leica Tether Plugin

                    8) Nikon Tether Plugin

                     

                    Config.lua flags: None

                     

                    Adapter #1: Vendor : 1002

                        Device : 67b1

                        Subsystem : 4701043

                        Revision : 0

                        Video Memory : 4074

                    Adapter #2: Vendor : 1414

                        Device : 8c

                        Subsystem : 0

                        Revision : 0

                        Video Memory : 0

                    AudioDeviceIOBlockSize: 1024

                    AudioDeviceName: Speakers (High Definition Audio Device)

                    AudioDeviceNumberOfChannels: 2

                    AudioDeviceSampleRate: 44100

                    Build: Uninitialized

                    Direct2DEnabled: false

                    GPUDevice: not available

                    OGLEnabled: true

                     

                    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

                     

                     

                    - <System>

                     

                     

                    <Provider Name="Application Error" />

                     

                     

                    <EventID Qualifiers="0">1000</EventID>

                     

                     

                    <Level>2</Level>

                     

                     

                    <Task>100</Task>

                     

                     

                    <Keywords>0x80000000000000</Keywords>

                     

                     

                    <TimeCreated SystemTime="2015-06-17T19:28:09.000000000Z" />

                     

                     

                    <EventRecordID>18263</EventRecordID>

                     

                     

                    <Channel>Application</Channel>

                     

                     

                    <Computer>photomaestro</Computer>

                     

                     

                    <Security />

                     

                    </System>

                     

                    - <EventData>

                     

                     

                    <Data>lightroom.exe</Data>

                     

                     

                    <Data>6.1.0.10</Data>

                     

                     

                    <Data>5571e617</Data>

                     

                     

                    <Data>unknown</Data>

                     

                     

                    <Data>0.0.0.0</Data>

                     

                     

                    <Data>00000000</Data>

                     

                     

                    <Data>c0000005</Data>

                     

                     

                    <Data>0000000000000000</Data>

                     

                     

                    <Data>3418</Data>

                     

                     

                    <Data>01d0a933847baad7</Data>

                     

                     

                    <Data>C:\Program Files\Adobe\Adobe Lightroom\lightroom.exe</Data>

                     

                     

                    <Data>unknown</Data>

                     

                     

                    <Data>fc292084-1526-11e5-beb1-002354a9f83e</Data>

                     

                     

                    <Data />

                     

                     

                    <Data />

                     

                    </EventData>

                    </Event>

                    • 7. Re: LR 6 CC systematic slideshow crash
                      Mrinmay Majhi Adobe Employee

                      Hi cbroult,

                       

                      Please try and disable the display processor from Preferences > Performance and check for the issue.

                       

                      If Lightroom crashes, follow the below steps in the link provided.

                      Open Event Viewer - Windows Help

                       

                      Post the error log if generated any.

                       

                      ~Mrinmay

                      • 8. Re: LR 6 CC systematic slideshow crash
                        cbroult Level 1

                        Hi Mrinmay,

                         

                        That is what I tried already and with my new setup this is no longer happening with my new card.

                        I would suspect that visgarner will be able to reproduce that easily.

                         

                        Are you expecting that I switch back to my old graphics card so I can provide the error log, are you?

                         

                        Best regards,

                         

                        Christophe

                        • 9. Re: LR 6 CC systematic slideshow crash
                          visgarner Level 1

                          My system is a Microsoft Surface Pro 2. I have tried setting the display processor option in Preferences > Performance both on and off and see the same results either way. Below is the error that I see in the Event Viewer and also my System Info.

                          Regards,

                          Michael

                           

                          Friendly View
                          ====================================================================================
                          Fault:
                          Faulting application name: lightroom.exe, version: 6.1.0.10, time stamp: 0x5571e617
                          Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
                          Exception code: 0xc0000005
                          Fault offset: 0x0000000000000000
                          Faulting process id: 0x3ba0
                          Faulting application start time: 0x01d0ad02236351a3
                          Faulting application path: C:\Program Files\Adobe\Adobe Lightroom\lightroom.exe
                          Faulting module path: unknown
                          Report Id: 75fefd67-18f5-11e5-8487-281878d8e2e0
                          Faulting package full name:
                          Faulting package-relative application ID:

                          XMl View
                          ====================================================================================
                          - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
                          - <System>
                            <Provider Name="Application Error" />
                            <EventID Qualifiers="0">1000</EventID>
                            <Level>2</Level>
                            <Task>100</Task>
                            <Keywords>0x80000000000000</Keywords>
                            <TimeCreated SystemTime="2015-06-22T15:43:44.000000000Z" />
                            <EventRecordID>150985</EventRecordID>
                            <Channel>Application</Channel>
                            <Computer>MJGSurfacePro</Computer>
                            <Security />
                            </System>
                          - <EventData>
                            <Data>lightroom.exe</Data>
                            <Data>6.1.0.10</Data>
                            <Data>5571e617</Data>
                            <Data>unknown</Data>
                            <Data>0.0.0.0</Data>
                            <Data>00000000</Data>
                            <Data>c0000005</Data>
                            <Data>0000000000000000</Data>
                            <Data>3ba0</Data>
                            <Data>01d0ad02236351a3</Data>
                            <Data>C:\Program Files\Adobe\Adobe Lightroom\lightroom.exe</Data>
                            <Data>unknown</Data>
                            <Data>75fefd67-18f5-11e5-8487-281878d8e2e0</Data>
                            <Data />
                            <Data />
                            </EventData>
                            </Event>


                          System info
                          ====================================================================================
                          Lightroom version: CC 2015.1 [ 1025654 ]
                          License: Creative Cloud
                          Operating system: Windows 7 Business Edition
                          Version: 6.1 [7600]
                          Application architecture: x64
                          System architecture: x64
                          Logical processor count: 4
                          Processor speed: 2.4 GHz
                          Built-in memory: 8112.0 MB
                          Real memory available to Lightroom: 8112.0 MB
                          Real memory used by Lightroom: 610.3 MB (7.5%)
                          Virtual memory used by Lightroom: 560.5 MB
                          Memory cache size: 1.9 MB
                          Maximum thread count used by Camera Raw: 2
                          Camera Raw SIMD optimization: SSE2,AVX,AVX2
                          System DPI setting: 96 DPI
                          Desktop composition enabled: Yes
                          Displays: 1) 1920x1200, 2) 1440x900
                          Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: Yes, External touch: No, External pen: No, Keyboard: Yes

                          Graphics Processor Info:
                          Check OpenGL support: Failed
                          Vendor:
                          Version:
                          Renderer:
                          LanguageVersion:
                          GL_MAX_TEXTURE_SIZE (actual = 1024, minimum = 2048)


                          Application folder: C:\Program Files\Adobe\Adobe Lightroom
                          Library Path: C:\Users\Michael\Documents\Photography\Lightroom\LR5_Main\LR5_Main_Catalog-2.lrcat
                          Settings Folder: C:\Users\Michael\AppData\Roaming\Adobe\Lightroom

                          Installed Plugins:
                          1) Behance
                          2) Canon Tether Plugin
                          3) Facebook
                          4) Flickr
                          5) Imagenomic Portraiture
                          6) Leica Tether Plugin
                          7) Nikon Tether Plugin
                          8) SmugMug
                          9) Walmart USA

                          Config.lua flags: None

                          Adapter #1: Vendor : 8086
                          Device : a16
                          Subsystem : a161414
                          Revision : b
                          Video Memory : 0
                          Adapter #2: Vendor : 1414
                          Device : 8c
                          Subsystem : 0
                          Revision : 0
                          Video Memory : 0
                          AudioDeviceIOBlockSize: 512
                          AudioDeviceName: Remote Audio
                          AudioDeviceNumberOfChannels: 2
                          AudioDeviceSampleRate: 22050
                          Build: LR5x102
                          Direct2DEnabled: true
                          Direct2DPresent: true
                          GPUDevice: not available
                          OGLEnabled: false