0 Replies Latest reply on May 1, 2015 5:02 AM by sheelaht72255623

    "Error!  Check Activation"  Regular solutions not working- details in post

    sheelaht72255623

      I am on a new laptop running Windows 8.1 and am setting up ADE on it.  I get "Error! Check Activation." whenever I try and open an overdrive public library book.  The computer is authorized and running a licensed set of CS5 Creative Suite software as well which has no issues.  When I try to deauthorize and reauthorize, I get the error, "Unable to Erase Authorization.  Please after some time."  It has said this for three days.   I have tried uninstalling and reinstalled ADE4.0.  I have tried using ADE 3.0.  Still didn't work, uninstalled, and reinstalled 4.0.  Google suggested going into the registry and deleting the Adept>Authorization, however it will not allow deletion and I do not know if further tinkering it will affect my creative suite software.   I have deauthorized my previous laptop, and reauthorized it,  but now get bad ID errors when trying to download new books, and cannot return old ones on that machine now, which means I can't use that as a workaround in the meantime.  Earlier I did install the overdrive console for Windows 8 by mistake, rather than the windows desktop version, and proceeded to download a few of the books using that.  It has since been uninstalled, but might this have caused the issues?

       

      Any ideas as to what may solve my problem?