2 Replies Latest reply on May 18, 2015 6:59 PM by jeromiec83223024

    I have Mozilla Firefox an older 32 bit xp system with a flash player 10+ I am trying to up date to 17+ but am getting a parsing error please help

    alterego1044

      I am quite frustrated it will not let me download the file so I cannot install I get the parsing error : unidentified element ... Can someone please answer or email me at alterego1044@inbox.com