3 Replies Latest reply on May 8, 2006 12:39 PM by Linux Rules

    Adding Images

      I know that I am not the brightest bulb, however I cannot for the life of me figure out how to add an image into the help system. The help system says to click on the open folder icon, but it is nowhere on my screen.

      I actually just figured out what has happend. I use an Inspiron 6000 with my display set at 1900 x 1200 or whatever. When looking at the image wizard that icon does not exist. However if I click in the image name field, hit tab, and then hit enter, a browse dialog appears. I am assuming that this means the icon does exist, it is just that it is hidden and off the wizard. Something else that makes me believe this is that only half of the borders button is showing up.

      I know that software cannot be all things to all people, but this seems like something that others could have problems with.
        • 1. Re: Adding Images
          Linux Rules Level 2
          Hello dunnma -

          Try this...

          In the WYSIWYG mode, click where to insert the image on the topic page.

          On the Menu bar click Insert > Image and the Image window opens. Make sure the Image tab is selected.

          Near the top, to the right of the Image Name text box is the Open File icon. Click it. The Select Image File window opens.

          Navigate to your image file, click on it, click on Open then click OK. The image isnow inserted and will be added to your project.

          Regards,
          gewb

          1 person found this helpful
          • 2. Re: Adding Images
            My problem is that I do not have an Open File Icon on my screen (nowhere in the image window nor on the image tab).

            Below is a link to a screen shot showing my problem. I am 99% sure that it has to do with my screen resolution.

            http://www.mycomicpile.com/images/robo_help.gif
            • 3. Re: Adding Images
              Linux Rules Level 2
              Hello dunnma -

              I think you are correct - try ajusting your screen resolution.

              Wait...just thought of something else. I compared your screen shot to my screen. I use 1024x768 with "text" size set to "small fonts". It looks like your setting is to "large font".

              Open the Control Panel then open Display. Select the Settings tab and click the Advanced button.

              From the Font Size drop list, select Small Fonts.

              Click the radio button Apply the new display settingsd without restarting.

              Click the OK button. Click the OK button. Open RH and check the Images window.

              Regards,
              gewb
              1 person found this helpful