1 Reply Latest reply on May 21, 2015 11:01 PM by Devendra Kumar

    Adobe edge preloader still freezing randomly

    richardm68017463

      Even though there is already a thread dealing with this exact problem I am posting a new one because the other one is marked as "answered" which leads me to believe that no Adobe staff member bothers to read through it anymore.

       

      The fact is that the problem is far from resolved. My website uses Adobe Edge on four of its six main pages. I already have it published on the Internet and the problem presents itself about 70% of the time. In fact, it seems to be 90% of the time the first time around when I access it from a random computer, and once the site is on cache it reduces to about 50% of the time. I have had a lot of potential customers tell me that they have visited my page but that no animation was available.  I guess they get bored and move on.

       

      I have noticed many users post about this exact problem. It seems to have something to do with the preloader animation taking slightly longer to load than the actual animation files causing it to go on an endless freeze waiting for the already loaded files to load up? At least that's what I got from the many postings. Never the less, many users posted potential solutions and I have tried them all on my animations. Not one of them works! Not even close! My problem is just as bad as before.

       

      I feel embarrased to have a published website working this way. Please Adobe, come up with a solution to this problem or at the very least, please give us updates. Let us know that you are working on it.

       

      Thanks.