4 Replies Latest reply on May 3, 2015 2:40 AM by catherineb16342373

    Problems with watermarks

    catherineb16342373

      I am trying to add a watermark in Lightroom and have followed the procedure described in the instructions.  In the preview of the image, I can see the watermark but when I apply it there is nothing showing on the photo.  I have tried different font sizes etc to see if that is a problem, but it doesn't help. Any suggestions about how to fix this?

        • 1. Re: Problems with watermarks
          Jim Wilde Level 5

          Have you tried changing the font?

           

          There's a long-standing bug in the Watermarks feature, which is only triggered when there's a mix of a certain font, a certain proportional size, and a certain export file size. Improvements have been made over various releases, but it still crops up from time to time (often when using downloaded speciality fonts). Of the standard system font set, I know that Lucida Calligraphy can trigger the issue.

           

          If this is the problem that you've run into, try changing one or more of those 3 things (font, proportional size, export size), though changing the font is usually the easier fix.

          • 2. Re: Problems with watermarks
            catherineb16342373 Level 1

            Hi Jim, I tried originally with the presets which were there when I opened the watermark function. I've now tried again with a number of basic fonts (Arial, Times New Roman, some of the Adobe fonts) but nothing is working. Is it best that I don't waste my time on this?  Thanks, Catherine

            • 3. Re: Problems with watermarks
              Jim Wilde Level 5

              If fonts like Arial aren't working, it tends to point towards something more basic in your settings. Can you post a screenshot of your watermark settings, and then your export settings?

              • 4. Re: Problems with watermarks
                catherineb16342373 Level 1

                Hi Jim, your last answer solved the problem for me.  I didn't realise that the watermarks would only show after they have been exported from Lightroom, rather than also showing in the image in Lightroom.  When I checked the export settings and did a test, the watermark now shows.  Thanks so much for your help.